Category : Ubuntu

PHP 5.6 on Ubuntu 16.04 LTS

As from Ubuntu 16.04 the default PHP version is 7. Should you want to install the PHP5 packages, you need to add a repository. Lets add two repositories, one for Apache2 and PHP5 #add-apt-repository ppa:ondrej/apache2 #add-apt-repository ppa:ondrej/php After adding the repositories, update APT:- #apt-get update Once the update is done, you are ready to install

Read More →